Уязвимость в Adobe Reader

Core Security Technologies опубликовала информацию об уязвимости в Adobe Reader, связанную с реализацией JavaScript-функции util.printf(), которая может быть использована для захвата пользовательской системы с помощью соответствующим образом подготовленного pdf-файла.

Уязвима по крайней мере версия 8.1.2 (возможно, и более ранние), выпущенная в июне девятка чиста. Сегодня же ожидается выход обновления, исправляющего эту проблему. Временным решением проблемы является полный запрет ява-скрипта (вполне традиционный совет).

Источник: Багтрек.ру