Уязвимости в phpRPC

Были найдены уязвимости phpRPC версий до 0.7. phpRPC был разработан для более легкого использования xmlrpc библиотек. Присуствует синтаксис функции почти во всех блогах и CMS (Xoops, Nuke, Pn и т.д.). Может запускаться на любом php-сервере и любыми БД.
Уязвимость в нем позволяет выполнить произвольный PHP код. Существует уязвимость из-за ошибки в функции «decode()» в сценарии rpc_decoder.php во время декодирования полученных XML данных. Удаленный пользователь может с помощью специально сформированного XML запроса выполнить произвольный PHP код на целевой системе.
Подробнее здесь. Эксплойта на данный момент нет.