Появление эксплойта уязвимости phpBB

Буквально сегодня появился эксплойт уязвимости phpBB <= 2.0.19, использующий уязвимость в user_sig_bbcode_uid. Работает удаленно, версия эксплойта — 2. Проверялся на phpBB 2.0.12, 2.0.13, 2.0.19, на более ранних версиях должен работаь соответственно.
Написан на перле, соответственно нужно сохранить с расширением .pl и запускать его, как перловый.

Скачать